1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)
  1. omnigodly Gems: 17/31
    Latest gem: Star Diopside


    Veteran

    Joined:
    Jan 1, 2004
    Messages:
    944
    Likes Received:
    2
    My game is lagging really really bad whenever it hits a load screen/save/graphic settings, pretty much whenever it transitions from one image to another. I can't install the patch because I have the "best of star wars" pack that bugs out if I install it. I've tried adjusting the settings between min/max and reinstalling the game, but nothing works. I even went through all the directX testing.

    Not sure what else to try.
     
  2. Rawgrim Gems: 21/31
    Latest gem: Pearl


    Joined:
    Dec 11, 2004
    Messages:
    1,365
    Likes Received:
    26
    That happened to me as well. Was some issues with kotor when using a nvidia graphics card. Found some patch for it online. Not sure where, but it was on some forum i found, after googling it. Works like a charm now.
     
  3. diagnull Gems: 5/31
    Latest gem: Andar


    Joined:
    May 31, 2007
    Messages:
    122
    Likes Received:
    0
    I had a lot of lag issues that were related to my sound card. I had to do a little adjusting of the sound settings. I think I had to make a change to the INI file to get it all working. I found the info on the lucasarts upport site, I believe. You might try that.
     
  4. Cal Jones

    Cal Jones I'm not dead yet

    Joined:
    Dec 17, 2007
    Messages:
    240
    Likes Received:
    9
    I had some issues with my soundcard that occassionally it would start screaming, and I'd have to turn the game off then reboot the PC to get it back to normal. It's only an occassional problem and has only happened with KotOR I (and not II) so I'm not overly worried, but still...

    Never had any lag, though, even on a rubbish old PC with a paltry half gig of RAM. The movies don't always run smoothly, mind you.
     
Sorcerer's Place is an independent project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of time and money on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!