1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Crashing when starting?

Discussion in 'Icewind Dale (Classic)' started by ywpark89, Mar 3, 2002.

  1. ywpark89 Guest

    My IWD origianl 1.06 always crashes when I start. I 've heard some things about IWD not comaptible with Windows 98 SE, and mybe that's it Help!
  2. Arahar

    Arahar Hmm, it's a dwarf. Distinguished Member ★ SPS Account Holder

    Feb 24, 2002
    Likes Received:
    Unistall/reinstall is the only help I can give you. At least it worked for me I have 98 SE so I hope this works;)
    Last edited by a moderator: Jun 16, 2012
  3. ywpark89 Guest

    Nope. I tried that already.
  4. Asmodeus Gems: 5/31
    Latest gem: Andar

    Nov 19, 2001
    Likes Received:
    What type of processor, mainboard and graphics card do you use ?
    I experienced some same problems with an AMD Athlon 1ghz and a Gforce2 MX on a transcend AKT4/a.
    Installing the latest drivers for my mainboard and the latest DirectX version solved my problems.
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.