1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

weird ass lockup

Discussion in 'Icewind Dale (Classic)' started by sminnis, Aug 7, 2000.

  1. sminnis Gems: 5/31
    Latest gem: Andar

    Aug 7, 2000
    Likes Received:
    [​IMG] Hoping someone can help me out on a weird problem I'm having. It's my 2nd run through IWD, and for a challenge, I played it with two fighters. All well and good, but a helluva lot of work. Now, I get to the part where you return to Easthaven after finally meeting Poquelin (sp?) for the first time . . . and my damn screen locks up. I just get that dithered-and-can't-do-anything screen you get when you're in a conversation. Meanwhile my two fighters are just standing around on the ice saying, "We'd better get going!" etc. I've tried everything I can think of to get keep this from happening, but with no luck.

    I emailed Black Isle, and they pretty much just said they don't know why it would be doing that and it's probably a problem with my computer. I don't think so. I've run every diagnostic in the book and everything seems fine.

    So what I want is this. . .does anyone have a saved game from right after you re-enter Easthaven? You could e-mail that file to me, and I could import my characters into that game. It took me a long time to do this, and I really don't want to go home empty handed here . . . so to speak.


  2. Javalar Gems: 4/31
    Latest gem: Sunstone

    Aug 5, 2000
    Likes Received:
    Read the Easthaven disaster post.
    Logan gave me good advice:

    uninstall the game, copy the mpsave directory away, then re-install it, DO NOT install the patch, recopy the mpsave directory to the proper place, and PRESTO

    Worked for me the first time, and believe me, I'd tried EVERYTHING else =)

Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.