1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Item title + description problem

Discussion in 'Icewind Dale (Classic)' started by angell, Mar 21, 2001.

  1. angell Gems: 1/31
    Latest gem: Turquoise


    Joined:
    Mar 21, 2001
    Messages:
    2
    Likes Received:
    0
    [​IMG] After installing HOW normally without any probs, I loaded a previously saved game from the original game; at this point everything seemed fine. But i realised soon after that none of the new items from the expansion had any description or any writing. It was the same for spells as well: no title or description just blanks.

    Any ideas ? anybody ? I've never had any problems before with the game.
     
  2. Bowie Gems: 8/31
    Latest gem: Skydrop


    Joined:
    Feb 24, 2001
    Messages:
    255
    Likes Received:
    0
    One thing I've read that can cause problems with HOW is if the patch for IWD was installed. If that was the case, you'll have to uninstall IWD&HOW and reinstall without installing the IWD patch; HOW includes all the fixes that the patch fixed.

    Even if the patch wasn't installed, reinstalling both games, while somewhat drastic, may fix your problem. BTW, if you decide to try this, the uninstall shouldn't delete your save games folder, but it might be safer to make a copy of it somewhere else on your hard drive, just in case.

    Hope this helps. If not there are others here that are more knowledgeable in these things and have been around here longer than me. I'm sure they'll chime in with an idea or two.
     
  3. Taluntain

    Taluntain Resident Alpha and Omega Staff Member ★ SPS Account Holder Resourceful Adored Veteran Pillars of Eternity SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) New Server Contributor [2012] (for helping Sorcerer's Place lease a new, more powerful server!) Torment: Tides of Numenera SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) BoM XenForo Migration Contributor [2015] (for helping support the migration to new forum software!)

    Joined:
    Jun 11, 2000
    Messages:
    23,330
    Media:
    494
    Likes Received:
    515
    Gender:
    Male
    Actually, the one you listed usually fixes just about all problems. Strange how some things work exactly like Windows... Heh.

    I'd say something smart, but since this is the first time I've heard of this problem I really can't tell you what to do. Certainly, a reinstall might help, but installing HoW over patched IWD should have no negative consequences in the first place. Maybe the upcoming patch will fix this problem, but the patch won't be out very soon...

    You can try e-maling tech support about this...
     
  4. angell Gems: 1/31
    Latest gem: Turquoise


    Joined:
    Mar 21, 2001
    Messages:
    2
    Likes Received:
    0
    [​IMG] Thanks Sorceror & Taluntain, I appreciate the help, I tried my own fix before you guys posted - I did a full install of HoW, cos I only did a partial inst. last time, this did the trick. But thanks for your help anyway.
    For future reference: anybody else who experiences this problem should do a full inst. of HoW before trying Sorcerors idea, cos it could save you a whole load of hassle.
    Thanks again guys
     
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.