1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Installing IWD in Win XP

Discussion in 'Icewind Dale (Classic)' started by Shrikant, Mar 9, 2005.

  1. Shrikant

    Shrikant Swords! Not words! Veteran

    Joined:
    Apr 23, 2003
    Messages:
    2,620
    Likes Received:
    2
    Gender:
    Male
    [​IMG] How do I do it?
    The auto-run wont work and the installer dies on me after reporting an error.
    The CD is not THAT badly scratched either.

    Targos is boring, EastHaven becons me :wail:

    P.S. What happened to all the old threads?
     
  2. Takara

    Takara My goodness! I see turnips everywhere ★ SPS Account Holder

    Joined:
    Mar 15, 2004
    Messages:
    3,598
    Media:
    1
    Likes Received:
    2
    I only recently installed IWD on my xp system. I got the autorun, and it installed fine. I think the problem lies with your cd, not a system incompatibility.
     
  3. Taluntain

    Taluntain Resident Alpha and Omega Staff Member ★ SPS Account Holder Resourceful Adored Veteran Pillars of Eternity SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) New Server Contributor [2012] (for helping Sorcerer's Place lease a new, more powerful server!) Torment: Tides of Numenera SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) BoM XenForo Migration Contributor [2015] (for helping support the migration to new forum software!)

    Joined:
    Jun 11, 2000
    Messages:
    22,898
    Media:
    482
    Likes Received:
    450
    Gender:
    Male
    The install should work just fine...

    And I presume you're only looking at the set 100 last days of activity in the forum? There's a dropdown on the thread listing page where you can set it to show all topics.
     
  4. Koki Gems: 5/31
    Latest gem: Andar


    Joined:
    May 5, 2004
    Messages:
    142
    Likes Received:
    0
    Tried the -lgntforce? That's the 'usual' way of installing stuff on XP/2000. Start -> Run -> Path to setup.exe or install.exe on the CD and the -lgntforce parameter. I.e. "F:/setup.exe -lgntforce", without the quotes.

    [Edit]Oh yeah, and you could at least write what the eror says ;)
     
  5. Aces Gems: 19/31
    Latest gem: Aquamarine


    Joined:
    Dec 9, 2002
    Messages:
    1,169
    Likes Received:
    0
    I've been playing BG1/BG2/IWD1 on XP since 2002 with all the service packs as they came out.

    Never had a problem. :confused:
     
  6. ejsmith Gems: 25/31
    Latest gem: Moonbar


    Joined:
    Oct 6, 2001
    Messages:
    2,238
    Likes Received:
    0
    -lgntforce?

    -WTF?

    Anyway, IWD1 should install just fine on WinXP. Sounds like a problem with your Windows install. Could even be the Installshield or somesuch. I've a feeling the issue is far deeper than you care for it to be.
     
  7. Koki Gems: 5/31
    Latest gem: Andar


    Joined:
    May 5, 2004
    Messages:
    142
    Likes Received:
    0
    -lgntforce, as far as I know, forces to skip the Windows compatibility check. Or something. Don't look at me like that, I just know it usually works :p
     
Sorcerer's Place is an independent project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of time and money on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!