1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Graphic Bug

Discussion in 'Forgotten Realms: Demon Stone' started by Fabius Maximus, Aug 7, 2005.

  1. Fabius Maximus Gems: 19/31
    Latest gem: Aquamarine


    Joined:
    Feb 18, 2003
    Messages:
    1,103
    Likes Received:
    3
    I' ve got a big problem with Demon Stone.

    When the intro ends and the game itself starts, I can't see about 80% of the graphics, especially not the character or his opponents. Only a few parts of the landscape are visible, but in the corners of the picture.

    I did search on the Atari Forums and found only one help request with the same issue. But now reply. The patch does not help. Installing new graphic card drivers doesn't work either. I've got the latest directX version.

    Does anyone know what to do?

    EDIT: I tried to start the game in 16 Bit-Mode, but it don't want to.
     
  2. Taluntain

    Taluntain Resident Alpha and Omega Staff Member ★ SPS Account Holder Resourceful Adored Veteran Pillars of Eternity SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) New Server Contributor [2012] (for helping Sorcerer's Place lease a new, more powerful server!) Torment: Tides of Numenera SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) BoM XenForo Migration Contributor [2015] (for helping support the migration to new forum software!)

    Joined:
    Jun 11, 2000
    Messages:
    23,224
    Media:
    494
    Likes Received:
    511
    Gender:
    Male
    I'd try older graphics card drivers, not newer. Which graphics card do you have?
     
  3. Fabius Maximus Gems: 19/31
    Latest gem: Aquamarine


    Joined:
    Feb 18, 2003
    Messages:
    1,103
    Likes Received:
    3
    That could be a problem. I've got a quite old Geforce 2 MX 400.

    EDIT: I found an old set of graphic drivers on my hard drive. Now, it works. Curious.

    Also, the picture on my monitor is more sharp than before.

    The only problem I have now are the sound problems within the game. But these are minor.

    [ August 07, 2005, 19:09: Message edited by: Fabius Maximus ]
     
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.