1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Crash leaving Ragpicker Square

Discussion in 'Planescape: Torment (Classic)' started by Starhawk, Jun 12, 2005.

  1. Starhawk Gems: 1/31
    Latest gem: Turquoise


    Joined:
    Jun 12, 2005
    Messages:
    3
    Likes Received:
    0
    In Ragpicker Square when I try to leave through the door (past the trash portal) I get an assert at d:bad:torment\source\baldur\cgamearea.cpp at line number 5595 and the game drops to the desktop.

    I'm running the 4 CD version with full installation, the 1.1 patch, and the Torment fix pack.

    I've tried removing my cache and temp folders, but no change. I've also left the area, resaved, came back and tried again. Still no luck. I've even dismissed all my party members and tried to go in solo. Still crashes.

    Is it possible for me to take my current save games and try them with the original version? Or will the save games created by the patched game not work with the original version?

    Also are there any other suggestions, other than just restarting the game? :(

    Thanks in advance,

    Starhawk

    edit: Turns out a full reinstall did the trick. I was able to run the 1.0 game and load my save games from the fully patched version though. That was interesting.

    [ June 12, 2005, 05:17: Message edited by: Starhawk ]
     
  2. Taluntain

    Taluntain Resident Alpha and Omega Staff Member ★ SPS Account Holder Resourceful Adored Veteran Pillars of Eternity SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) New Server Contributor [2012] (for helping Sorcerer's Place lease a new, more powerful server!) Torment: Tides of Numenera SP Immortalizer (for helping immortalize Sorcerer's Place in the game!) BoM XenForo Migration Contributor [2015] (for helping support the migration to new forum software!)

    Joined:
    Jun 11, 2000
    Messages:
    23,644
    Media:
    494
    Likes Received:
    563
    Gender:
    Male
    You should install the official patch, at least. It fixes a pretty severe slowdown bug.
     
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.