1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Bug in Dragon's Eye

Discussion in 'Icewind Dale 2' started by Proteus_za, Sep 24, 2010.

  1. Proteus_za

    Proteus_za

    Joined:
    Sep 12, 2006
    Messages:
    985
    Likes Received:
    12
    *EDIT*

    Nevermind, problem solved. Thoraskuss teleported to the altar in the middle and I didnt know I had to kill him first. Door is open.

    Original post follows:

    Hi guys,

    In my latest playthrough of IWD2, I found a strange and infuriating bug in the Dragon's Eye.

    *Slight spoiler alert, just in case*

    I had put wyvern venom into 3 of the 4 containers, and they had turned green. I saved and quit (I think) before going back to fight Thoraskuss and find the last container. I found the last container, poured venom into it, and it turned green, but the door didnt open. Confused, I went to the 3 other containers, and they were now blue again. I created more potions, and tried again, but they didnt change back from blue to green, and the door wont open.

    My earliest save is a while ago and I dont feel like doing this again, has anyone got any suggestions? I loaded up a save game in DaleKeeper to see if I could find any relevant global variables, but none looked obvious. Does anyone know which one it might be?

    I'd really appreciate any help, I'm stuck here. Do you think the change area command (I assume there is one in IWD2) would help?
     
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.