1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Baldur's Gate Online Multiplayer Problem

Discussion in 'Baldur's Gate (Classic)' started by DroXundus, May 21, 2012.

  1. DroXundus Gems: 1/31
    Latest gem: Turquoise

    May 21, 2012
    Likes Received:
    Hello, I am hoping I can be helped.

    I have recently installed a Good Old Games version of Baldur's Gate: Tales of the Sword Coast. My friend and I were playing it on GameRanger a couple of weeks ago. (there were some issues, but we solved them). After that time, I have been unable to play the game online or with anyone at all, but my friend can and does still play it with other people.

    The problem I seem to be having is this: When I start or join a multiplayer game for Baldur's Gate on Gameranger, the game starts normally for all involved, but when I get to the character arbitration screen my name does not appear anywhere. My name does not appear in the player list for select player slots either. Yet the game tells the other players I have joined the game, but shortly afterwards it drops me, although I am still in the character arbitration screen.

    I was hoping someone knows what the problem is and how to fix it.

    I have the same version of the game as everyone else I'm trying to play with.
    I have re-installed the game.
    I have added the AsyncEnumeration=1 line into the Baldur.ini file.
    I have made a new GameRanger profile.
    I can play Multiplayer alone with no problems.
    I have turned my firewall on and off, and added exceptions for Baldur's Gate and GameRanger.
    I have tried port forwarding, but my ISP does not allow me to do so.
    Finally, I have searched the internet for a solution, yet have found none.

    Quick reminder, I was playing the game online with no problems shortly after installing it. I would truly appreciate any help that can be provided. I'm hoping it's a simple thing that I just missed.
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.