1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

Advance in Chapters.

Discussion in 'BG2: Shadows of Amn (Classic)' started by Duke Eltan, Feb 15, 2004.

  1. Duke Eltan Gems: 14/31
    Latest gem: Chrysoberyl

    May 25, 2003
    Likes Received:
    When my friend exited the underdark the chapter didn´t advance and Elhan didn´t show up and he cannot continue the mainquest. So, could we solve this by CLUAConsole:SetChapter or something like that?

    Just some more info so you know.
    He has done everything right, by that I mean that he helped out Adalon and everything went fine in the drow city.
    I watched him play and everything went as it´s supposed to everywhere in the underdark. So it´s probably just another TDD bug.

    I tried to change the chapter with SK without success.
    I also tried MoveToArea and exit again, yet again without success.

    Would "createcreature("Elhan") work I wonder.

    *Runs off to try*

    [EDIT :) ]

    Well, createcreature("Elhan") didn´t work.
    But CreateCreature("C6Elhan") sure did.
    So problem solved. Sorry for the post Tal ;)

    [ February 15, 2004, 11:47: Message edited by: Duke Eltan ]
Sorcerer's Place is a project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of our time and funds on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!

Sorcerers.net is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to products on amazon.com, amazon.ca and amazon.co.uk. Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.